Video Screencast Help

Tape's not ejecting anymore Backup exec 2010 R2

Created: 15 Mar 2013 • Updated: 20 Mar 2013 | 5 comments
This issue has been solved. See solution.

Hello all,

A customer of ours has backup Exec 2010 R2.
Recently i have installed all available updates using liveupdate from the tools menu in backup exec.

current version:
Backup Exec 2010 R2
Media server: 13.0 REV.4164 (32-bit)
Administration console: 13.0 REV.4164 (32-bit)
Desktop and Laptop option: 3.1 REV.3.43.17a
FIPS: not enabled

HP DAT 72 internal usb
firmware: ZU8B/HP (latest version)
Driver: Version: (10 Dec 2012) ( also the latest version )

I have contacted HP support and after some checking and cleaning they confirmed that the tape's and the tape drive are OK.

Back-up always worked fine, tape's were ejecting.
After the updates the back-up still works but the tapes are not ejecting anymore.
Eject after job completes is checked, and at the sumary it says backup after job completes: YES
If i make a manual eject job ejecting workes fine.

I also installed a hotfix from microsoft becouse HP advised me to do so.

Any ideas?

Kind regards,
Wim Schouten

Operating Systems:

Comments 5 CommentsJump to latest comment

paul gartner's picture

since you said  that a manual eject job works fine, it should not be a hardware or driver issue.

i would do the following

- make sure that there is no active alerts waiting for a responce

- create a new job to backup the data and do the eject (possible corrupt job)

- create a job that donly does the eject, and schedule it to run after the main backup job

you might also want to update to the r3 version of backupexec 2010


good luck

W-i-m's picture


Thank you for the replies.
I will recreate the backup job, and post the results.

Is it possible to create a empty job that only ejects after backup is complete?
I know i can make a scheduled eject job with 2012, but i did not see that function in 2010.

Kind regards,

Wim Schouten

Donald Eady's picture

I would absolutely recomend upgrading to the latest revision of 2010 which would be R3 the latest service pack SP2  and all hotfixes that follow 180429,176937,191248,194471,195395,202063. These can be installed by using live update or downloading and installin manually See below

 You may want to still want to verify that the installed drivers for the tape drivers are in symantec.


I hope this posting was helpful


W-i-m's picture


Recreating the back-up job did the trick.

So stupid of me not to try that.

Thank you all.

Kind regards,
Wim Schouten