Video Screencast Help

Tapes not showing up after Inventory

Created: 22 Jul 2013 | 11 comments

After putting tapes into the library and running an inventory, the inventory job runs successful but the tapes do not show up. Anyone run into this before?

Operating Systems:

Comments 11 CommentsJump to latest comment

MusSeth's picture

try restarting the services or it could be that devices tab is not refreshed just change the tab and come back to devices tab and check,

Larry Fine's picture

What version of BE?  Was the inventory job successful?  What does the inventory job log show?

If you find this is a solution for the thread, please mark it as such.

Michael_McNally's picture

Are these new tapes or have they had data written to them?

MusSeth's picture

Hello ben any update on this one

CraigV's picture

...please give the OP time to check on suggestions, and rather PM the OP asking for updates.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

benglebright's picture

BE version 2010 R2.

The inventory job is successful, but no tapes show up. Ive taken the tapes out and put them back in again, still no go.

The tapes have data on them.

Ive restarted the services, Ive powered down the server and the tape library and restarted everything.

Ive checked the the drivers.

 

I'm at a loss.....

 

 

 

 

CraigV's picture

...might be worth your while to upgrade to BE 2010 R3. It fixed a number of issues between versions.

It's free, and you can use your current BE 2010 R2 licenses. Just download the ISO, grab copies of the Data/Catalogs folders, and then run LiveUpdate a couple of times to download the latest service pack and additional patches. Push-install these to your remote servers, and try the Inventory job again.

Thanks!

EDIT: Grab the ISO on the link below:

http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Larry Fine's picture

What does the inventory job log show?

What tape library?  Has this ever worked for you?

You should see something similar to this, with one row for each slot.

Utility Job Information
Slot Barcode Media Label Status Device
5 A00023L5 A00023L5   IBM 0016

 

If you find this is a solution for the thread, please mark it as such.

bandit61's picture

Have yo checked the Barcode against the barcode-rules?

 

see pic attachedClipboard02.jpg

MusSeth's picture

Do u see any errors or event related to tape drive in event viewer...what is the operating system you have backup exec running on...if win 2003 turn off removable storage service and than restart backup exec services and check....

Kunal.Mudliyar's picture

Please post the inventory job log and a screenshot of the devices tab with slots if that is possible...

Technical Support

Symantec