Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Task showing not started

Created: 12 Apr 2013 | 4 comments

Hi

We using ITMS 7.1 SP2b

From Jobs and task If we schedule any task and deployed on client it showing not started

but if we look at client side it is running and completed successfully but still in task it showing not started

Operating Systems:

Comments 4 CommentsJump to latest comment

fabio.sanches's picture

Hi,

Altiris Client Task Dataloader service may not be running or working. All task statuses are sent up to Object Host, and then through Client Task Dataloader to the Object Host on the NS and up to the DB. If Client Task Dataloader isn't working, no statuses get back to the NS.

Restart Altiris Client Task Dataloader on the Site Server and on the NS. If that doesn't work, please let us know.

Regards,

Fábio Sanches

Dmitri Dragunov's picture

Hi,  

What is shown if you double click ot the task instance? In console there is some latency, in UI.

Regards,

Dmitri

CBZ9104's picture

Hi Dmitri

When we double click on task it showing not started

but if we look at client side client gets task and run succeeded as well.

Dmitri Dragunov's picture

HI,

Seems that you have problem with Altiris Client Task Dataloader as mentioned by luke.s.
 
Please verify that this service is running, also please see Notification Server logs,  there may be some errors or warnings which will help to understand the problem.
 
Regards,

Dmitri