Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Task site server question

Created: 01 Apr 2011 • Updated: 04 Apr 2011 | 6 comments
This issue has been solved. See solution.

I've installed Task Service on a server. When I checked under site management it is saying "Not Installed". If I click "Install/Remove services" task Service is alos checked. any ideas why this is showing as Not installed!

 

Comments 6 CommentsJump to latest comment

mclemson's picture

I've seen this take a little while to get current.  Did you install task services by checking the box?  If it's installed, how did you confirm this on the site server?  I'd recommend performing a complete resource membership update then taking a look at site services again.

If you're still having trouble, what OS is the site server?

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

BugTastic's picture

Seems to be taking too long. I wonder if its because I installed the agent on the D: rather then the C: like the rest of the servers. teh Deployment Service also gave warning. But when I browsed to server there was no deployment share! I and just removing from D: and install on C: to see if that makes a difference..

mclemson's picture

Did you deploy this manually, or did you check the box and let Altiris handle it for you?  I just check the box and it works fine.

I would uninstall and then just check the box and let it instal on its own.

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

andykn101's picture

Did the Task Server get installed on the Site Server?

If it did you can look at the Deployment Task Server components and why Site Services isn't showing as installed.

If not you can look at why the install hasn't run or failed.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

BugTastic's picture

Hi, Still no luck with this. Removed agent and reinstalled on the C: drive. Still coming up as Not installed. I install the site services by going through the install/Remove Services option abnd putting a tick next to the service.

update :

I eventually got round it by installing the service(s) on the server by running the .exe programs under \\server\pkgsvrhostc$ - looks to be OK now.

SOLUTION
Thomas Baird's picture

If the services has ever been installed on the client before, for some reason (which we only think we understand), it wont push the service out again, forcing you to manually install it for the task server service to be actually installed.  We manually install the service all the time and there are KB's on that issue.

Thomas Baird
Private Consultant & open to full-time opportunities.
That means I CAN help beyond the forum (directly).