Video Screencast Help

Test Credentials fail, but the backup job sucessful.

Created: 14 Jul 2013 | 6 comments

Hi all,

I have got a queer appearance when backup oracle 10g database on windows server 2008 R2.

I have installed the backup exec 2012 and oracle 10g database(10.2.0.4) x64 on the same server 2008 R2. After some necessary setting such as specify the DB account and server account in BE agent, create new DB account and server account in BE software etc., I created a backup job. When I test the credentials, it told me that the { Oracle Database "Oracle Instances"}'s credential is verified sucessfully and the {Oracle Database "ORCL"}'s credential is verified failed. I created another new db user account for this job, but  no matter what account I used  the "ORCL" credential check always failed.

I tried to run this job, it has worked sucessfully and restore test was sucess, too. I was confused....

Why could the job work fine with the failed credential check?  Is that a bug? Have anyone encountered this either?

Operating Systems:

Comments 6 CommentsJump to latest comment

CraigV's picture

Hi,

 

Check and see what error you are giving you, but if the backups and restores work, then you might actually be able to ignore this.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Dennis.Li's picture

Hi CraigV,

Thanks for your reply. I just uploaded the screenshot. Except that, I have not seen any error in the backup.

I need to explain this to my customer, but I can't get the reason and I don't know if I set it correctly.

Dennis.Li's picture

db.png

This is the screenshot of appearance what talk about. Under this context, I backuped sucessfully. Should that right?

CraigV's picture

Dennis: I've always been led to believe that if backups/restores go through, that the test credentials failure can be ignored.

However, I've escalated this for you just in case...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Dennis.Li's picture

Thanks for your kindness, CraigV.

I'll wait for your new reply. If this can be ignored, I think I need a official instruction for this.

By the way, can I take your words as a official explanation?

CraigV's picture

Hi Dennis,

 

Nope, you can't. Hitting the escalate button here should bring this to the attention to Symantec. Hope they are able to pick it up and give you an official answer.

There are numerous TNs about the credential test failure, but none dealt with Oracle (those that I saw).

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...