Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Testing a backup exec 2012 SDR restore

Created: 11 Jun 2013 | 5 comments
We are using BE2012 fully patched on a win2008R2 box and we have successfully backed up a remote agent system using SDR enabled which is win2008R2 and has IIS installed on it. Then for testing the restore we arranged a different machine and tested the restore using SDR disk and recovery completed and after reboot we found that IIS service dont start and it gives this error.
 
Windows could not start the IIS Admin Service on Local Computer.
For more information, review the System Event log. if this is a non-microsoft service, contact the service vendor, and refer to service-specific error code -2146893818
 
Is this normal that it should not start IIS service after recovery. 
 
Please help
Operating Systems:

Comments 5 CommentsJump to latest comment

VJware's picture

It is not normal & i have come across a similar case. Disabling Mini-setup processing helped.

Would you pls try testing again a SDR restore using these steps ~

1. Restart the computer using the Simplified Disaster Recovery Disk.
2. Click the Utility tab and then select Start Command Prompt.
3. At the command prompt, type:
 regedit
4. Manually create a new DWord Value in the following key and name it "RunSetup":
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\IDR
5. Set the value to '0'.
6. Save the registry and exit the command prompt.
7. Click the Recovery tab and re-run the computer recovery again by clicking Recover This Computer.
8. After the SDR recovery completes, restart the computer.

WikiDonor's picture

Hello VJware

That is a good thought. I will try this and let you know the result.

Thankyou

If you find my comment informative and helpful please mark the post as resolved.

WikiDonor's picture

Hello VJware,

I tried the steps that you gave but it still didnt work and we got same problem after recovery.

If you find my comment informative and helpful please mark the post as resolved.

VJware's picture

Hope the key was created prior to recovery. If yes, would recommend to log a formal support case.

WikiDonor's picture

Hi VJware

I created those keys first before running the restore job. I will open a support case for this to continue further. 

Thanks for you help

If you find my comment informative and helpful please mark the post as resolved.