Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Testing SDR from BackupExec 2012 - Facing some issue

Created: 30 Oct 2013 | 1 comment
Faisal Saleem's picture

I am searching for the solution but still thought to even share it on the forum, may be I might be doing a small mistake.

I have BackupExec Server on Windows 2008 R2

I created a new Physical machine of Windows 2008 R2 fresh installed and via BackupExec took the entire backup of the server with system state for SDR testing purpose. I made sure the light was green.

Once the backup was completed, with the help of SDR iso for 64 Bit i created a SDR Disk of the same backup.

I have another Physical Machine of almost same specs, I inserted the SDR disk in the external drive and connected it to New Physical Machine which is basically blank and boot the machine with SDR.

I followed the wizard and was able to provide relevant driver of Network card and successfully connected with BackupExec server for restore. The restore process also started but it never ended.

On Recover This  Computer Wizard on Restoring Data Window following were the messages printed and remainied at the same state ever

Scheduling Restore Job \\WINLAB2008N1\C:
The restore has been redirected to \\minint-mmd8j4\C: ...
Waiting for Job to Start.
Status is Running

I verified the job status on BackupExec server and job was even available but it was not running. I even forced it to run now but still the job didnt start

Any tips where I am wrong ?

Operating Systems:

Comments 1 CommentJump to latest comment

VJware's picture

You may be facing this issue - http://www.symantec.com/business/support/index?pag...

Else if not, what is the current status of the job in the BE console ? Is the storage device online and available ? Ensure the job or the device isn't on hold/paused status..