Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

The text of network threat protection on my SEP 11.0 looks like some messy code?

Created: 25 Feb 2013 • Updated: 26 Feb 2013 | 6 comments
This issue has been solved. See solution.

I am from Shanghai China. The SEP 11.0 is installed on Windows2003. As you see above, the text of "network threat protection" looks like some messy code. I tried to uninstall the SEP then reinstall it but the problem still exists. Who can help me?

 

 

Operating Systems:

Comments 6 CommentsJump to latest comment

Ashish-Sharma's picture

Hi,

We can't understand What type Code showing ?

Can you paste ?

Thanks In Advance

Ashish Sharma

 

 

Sumit G's picture

What the error code it reflect can you please confirm?

Regards

Sumit G.

Rafeeq's picture

the word definitons is not showing up right in the NTP tab.

I would not worry if the defs are updated. However it should be related to your language settings.

try this document

 

Chinese version Symantec Endpoint Protection client displays messy code in the UI or log data

 

http://www.symantec.com/business/support/index?pag...

SOLUTION
sherlock_lees's picture

They are messy code instead of text of "network threat protection". I would be there as text "network threat protection" but now I cannot recognize them.