Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Three questions re Windows 7.0 and 7.1 clients re UseNTIO=0...

Created: 28 Feb 2014 • Updated: 25 Jun 2014 | 1 comment
sdo's picture
This issue has been solved. See solution.

Three questions, regarding v7.0.x and v7.1.0.x Windows clients, after reading this:

http://www.symantec.com/business/support/index?pag...

1) How can we determine whether UseNTIO=0 is actually being honoured by a client ?

2) Is a stop and restart of NetBackup Client services actually really required ?  (i.e. do the client services pickup and remember whether UseNTIO=0 is present, or does bpbkar32.exe check for it each time it starts)

3) Does UseNTIO=0 have any involvement with restores, or is it purely to do with selecting which implementation of BackupRead API to use ?

I've tried testing it with a Windows 7 client with full level 5 logging, and I tried findstr the bpbkar logs for "NTIO" - but nothing obvious seen.

Operating Systems:

Comments 1 CommentJump to latest comment

RamNagalla's picture

1) How can we determine whether UseNTIO=0 is actually being honoured by a client ?

if you could  attach the bpbkar log to this post we also can have a look to find some clue

 

2) Is a stop and restart of NetBackup Client services actually really required ?  (i.e. do the client services pickup and remember whether UseNTIO=0 is present, or does bpbkar32.exe check for it each time it starts)

restarting the client services does not required, but also restarting does not cause anyting wrong

 

3) Does UseNTIO=0 have any involvement with restores, or is it purely to do with selecting which implementation of BackupRead API to use ?

its only for backup jobs, does not have impact on restores

SOLUTION