Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Throttling Policy issue in exchange 2010 with Enterprise vault 10 sp3

Created: 20 Feb 2013 • Updated: 20 Feb 2013 | 3 comments
Ronen Tzimbel's picture
This issue has been solved. See solution.

Hello,

I run the Throttling Policy on the VSA account, and got the results.

[PS] C:\Install\PowerShellScripts>.\SetEVThrottlingPolicy.ps1 -User Domain\evsvc

the exchange user account working with members of the "Organization Management" role group

I also send the screenshoot

InitializeConnection : Could not create session on remote Microsoft Exchange TargetServer.
[xxxx.Domain.local] Connecting to remote server failed with the following error message : WinRM cannot pro
cess the request. The following error occured while using Kerberos authentication: There are currently no logon servers
available to service the logon request.
Possible causes are:
  -The user name or password specified are invalid.
  -Kerberos is used when no authentication method and no user name are specified.
  -Kerberos accepts domain user names, but not local user names.
  -The Service Principal Name (SPN) for the remote computer name and port does not exist.
  -The client and remote computers are in different domains and there is no trust between the two domains.
After checking for the above issues, try the following:
  -Check the Event Viewer for events related to authentication.
  -Change the authentication method; add the destination computer to the WinRM TrustedHosts configuration setting or us
e HTTPS transport.
Note that computers in the TrustedHosts list might not be authenticated.
   -For more information about WinRM configuration, run the following command: winrm help config. For more information,
see the about_Remote_Troubleshooting Help topic.
At C:\Install\PowerShellScripts\SetEVThrottlingPolicy.ps1:522 char:21
+ InitializeConnection <<<< ($Server)
    + CategoryInfo          : NotSpecified: (:) [Write-Error], WriteErrorException
    + FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorException,InitializeConnection

Thanks Ronen

Operating Systems: