Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Time-Out/Auto-Termination of a Backup Job

Created: 09 Oct 2012 • Updated: 10 Oct 2012 | 4 comments
This issue has been solved. See solution.

I use Backup Exec 2010 R3.

I have a backup set scheduled to run every night Monday to Friday.

Rather than trying to setup recurring and special holidays as excluded dates, I am trying to have the job time out.

Currently, if a new tape is not inserted before the next start time, the scheduled backup persists until one is, then starts the backup.

I have set the backup set to start no earlier than 12:00am and no later than 4:00am.

I expected that that backup would not start when a tape is inserted well after 4am but it does. Perhaps because Backup Exec was able to launch within that time slot the job is considered to have started, despite no tape.

It used to, on a previous version at least, end the job as "failed", then reset for the next night.

How can I setup the job to do this, rather than have the job waiting 68hrs+ to start? (without upgrading to 2012 - it's not convenient to do so at this time)

Comments 4 CommentsJump to latest comment

Colin Weaver's picture

By the time the job requests a tape, the process for backup has already started - in effect meaning it did start within the window. To Auto Cancel you need to configure the availability window in the selection list section of the job.

Note: If you configure like this be aware that if you upgrade to 2012 things work differently so you wil be lookign at duifferent settings to achive a similar result.

SOLUTION
Donald Eady's picture

Kevin, 

             You can configure a timed response to the alert by clicking on Tools and Alert Categories. From here in the left window you can choose the alert in question  'media insert'. In the right window select automatically clear alert after and choose the time perhaps 3 hours, then respond with Cancel. This should remedy your issue. 

I hope this posting was helpful

  

KevinR14's picture

Thank you for such a quick reply.

I suspected that requesting the tape constituted the job starting, considering the results.

I have made the change to the selections list and will try it out tonight. After doing this, a few rusty bells started to clang, That must have been how I set it up on the previous server because I was certain I had it working with the 2010 version before our hardware upgrade.

I'll be sure to note if this was the solution.

KevinR14's picture

Colin's suggestion worked, haven't tried Donald's, but I'll keep it in mind for future reference.

Thank you both for your suggestions.