Video Screencast Help

Time in SBG is 12 hours ahead

Created: 09 Nov 2012 | 3 comments

Hi,

Time in SBG is more than 12 hoours ahead of the actual time but in DNS Local/ Time, time has properly configured. I also ran the report and mailed it to myself but and still the timing is wrong. Attached is the screen shot for your reference.

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

TSE-JDavis's picture

I am unclear how the DNS/Time tab could be determined to be properly configured when that section does not show what the current time the Messaging Gateway thinks it is.

You would simply set the option to set the time manually and enter the current time and then Save. If that still doesn't work, and this is a VM, you would want to investigate the time setting on the VM host. If this is an appliance, you may want to check the time setting in the BIOS.

Amandeep Singh Deol's picture

Yes, we have an appliance, how to check the date and time and how to change it. Will it require reboot once the time is changed.

Cricket17's picture

The main status screen shows the current time as seen by the control center.  Look to the right side, just below the Administration button.  it should read mm/dd/yy hh:mm to mm/dd/yy hh:mm.  The second time is the current time of the control center.

On the Admin, Config, DNS/Time tab:
1. Ensure that the Time Zone is configured for your time.

2. All hardware clocks, drift.  Ensure that you have correctly configued NTP server. You will need to ensure that your time source is reachable on UDP port 123.  You may have an internal NTP source, or you could use an internet based one such as http://www.pool.ntp.org/zone/@ .  For example, I use us.pool.ntp.org since I'm in the USA.

3. Set the correct time manually.  If current clock is far for correct, NTP will not converge to the correct time.

These changes will NOT require an appliance reboot.