Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Traffic has been blocked from this application: (svchost.exe)

Created: 25 Jun 2013 | 8 comments

I know this has probably been brought up many times, but Ive yet to find anything to help me.

I am using SEP 12.1.1000.157 RU1.

Basically I want to try and find out if I have been infected by a virus or some malware, or if SEP is just going crazy. I have not been able to find logs or anything so I dont have much to post however if they are needed and someone can give me directions on where to find them, I can post them.

I'm running Windwos 7 Home Premium 64 bit.

Operating Systems:

Comments 8 CommentsJump to latest comment

Brɨan's picture

It's the SEP firewall alerting on this:

Traffic has been blocked for the application host process for Windows Services Svchost.exe

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:TECH165942 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2011-07-29 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2012-07-28 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL http://www.symantec.com/docs/TECH165942

It could be because of IPv6. This can be turned off in Windows

One of the default firewall rules in SEP is to block this behaviour.

If you open the firewall rules, this particular rule should be at the top. You can chose to allow it or let it continue to be blocked.

IPv6 is not widely used so it's really up to you.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SameerU's picture

Hi

Can you please provide the update on the provided solution

Regards

AjinBabu's picture

Hi, 

Have you checked the logs on SEPM related to it ?

Keep posted the logs for further analysis.

Regards

Ajin

SameerU's picture

Hi

Can you please upgrade to SEP 12.1.3 and observe

Regards