Video Screencast Help

Transferred clinets to new server, got MOST of them moved over but some still have the Sylink.xml of the old server.

Created: 07 Jan 2013 • Updated: 08 Jan 2013 | 12 comments
This issue has been solved. See solution.

Is there ANY way that I can scan PC's that currently HAVE SEP installed for the PC's that have that old Sylink.xml file? Obviously the definitions are out of date because the old server has been decomissioned. "The Find Unmanaged Client" option is gone, and it found things that I didn't want it to find like printers are any thing else that had an IP like iPads or iPhones etc...

The endpoint status was very helpful for this, bit it did not get a lot of PC's, particularly laptops. We have sent e mail out to all users and of course some ignored it and they ALSO ignored the SEP pop up box that tells them the the definitions are out of date.

I would like to know if there is any way to find the out of date PC's so I can give them the correct Sylink.xml file.

 

The clients are Windows 7 and SOME XP clients, the SEP server is a Windows 2008 server.

The version of SEP is 11 and up.

Comments 12 CommentsJump to latest comment

.Brian's picture

You can't scan for old sylink files

You can replace the sylink now using the SEPM with 12.1.2, assuming you're on this?

The Find Unmanged is still there, it is under Add a Client on the Clients page

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
pete_4u2002's picture

if you have the old computer status report from old SEPM , you can compare that with the new SEPM and clients communicating. The one which are not listed you can use that report to send an email to the user.

otherwise you need to wait to see the unmanaged clients as and when the laptop user connects and their status is reported.

The Conquistador's picture

I am not really following, can you give me a little more direction? Sorry, it's Monday and sometimes it take a while for my motor to start. :-)

pete_4u2002's picture

the steps Brian mentioned is only available in SEP 12.1 RU2 version. Since you use SEP 11 it's not helpful.

.Brian's picture

Are you on SEP 11 or 12.1.2?

The above screenshot is only for 12.1.2

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

Ahh, yes than you won't see that option until you go to 12.1.2. You're one version behind.

Depending on how many clients you have, you will have to replace the sylink file manually.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

The Conquistador's picture

I am on the file connect site and it says "Inline Update"

What does that mean? It is not giving me the option of downloading the entire package...

.Brian's picture

You'll want to select all for 12.1.2

I just logged into FC. Seems fine here:

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.