Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Trouble with nbperfchk

Created: 17 Oct 2013 • Updated: 07 Aug 2014 | 7 comments
This issue has been solved. See solution.

Hi!

I have a issue with nbperfchk. My write test was successfull. I used the command nbperfchk -i zero: -o T:\test -s 80g -syncend.

Now I want to do the read test and use the command: nbperfchk -i T:\test -bs 1M -o NUL.

All i get in the console are the following lines:

9 MB @ 0.0 MB/sec, 0 MB @ 0.0 MB/sec, at 1382082483.

The last number counts up every line by 3, the rest stays the same. for over 2 hours now. 

Am I doing something wrong or is there a hardware/software issue?

Thanks for your help

Operating Systems:

Comments 7 CommentsJump to latest comment

watsons's picture

Try with this:

nbperfchk -i T:\test -bs 1024k -o NUL

bumblebeeman85's picture

i have tried it now... this is what i get

 

nbperfchk.JPG

watsons's picture

Strange..

I believe your command prompt is "run as administrator", isn't it?

What if you just try with C:\somefile.txt   (assume somefile.txt exists in C:\) ? 

Might want to check with Symantec support...

Wiriadi Wangsa's picture

Hi Bublebeeman85,

Sorry, I'm editing my earlier comment. But essentially you can try experimenting with different buffer size value, e.g. 4096k.

Cheers,

Wiriadi

 

kml's picture

Hello,

i have the same issue. Did you find a resolution ?

 

watsons's picture

Just found that nbperfchk was having this issue back in 7.5.0.6 & 7.6.0.1, from what I know it is fixed in 7.5.0.7 & 7.6.0.2.

SOLUTION
kml's picture

thanks for the update watsons