Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Troubles integrating PGP into SPC

Created: 11 Jan 2013 • Updated: 11 Jan 2013 | 3 comments

I have a couple questions, but I'll start with this one first.

This is the first time we have installed SPC in our environment. I am going through steps to integrate our other products, but I'm having trouble with PGP. I have already integrated Endpoint and Messaging Gateway with only minor issues. (One being that the Endpoint integration shows a Connection Error with time being the problem.)

In trying to integrate PGP with Protection Center, it was able to find the correct product with the Discovery feature. But when I try to enable PGP I am getting an error. Here is what it looks like.

The account being used to enable PGP is the superuser acount on the PGP Server.

Thank you in advance for any help.

Comments 3 CommentsJump to latest comment

yang_zhang's picture

Why the name of your superuser account on PGP is administrator?

The default superuser account on PGP is admin, not administrator. You can try admin again.

If a forum post solves your problem, please flag it as a solution. If you like an article, blog post or download vote it up.
Rafix's picture

When you click Advance options you can find some informations like ports etc. used to establish connection. Check if they are open, and like yang_zhang said change user name to admin a and try to reconnect.

PMCU's picture

The superuser account is definitely administrator. That's what it was set up as when PGP was first installed.

Thanks again for your help and suggestions.

I was able to figure out this problem though. The certificate for PGP had expired. I renewed the certificate and set it to the correct one in the PGP settings. This allowed me to connect to it via SPC. I am now getting this error when I access PGP from SPC.

Is there a setting on the PGP Server that will let me allow this?

Thanks!