Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Troubleshooting steps-SEPM not automatically downloading definitions from Symantec LUS

Created: 15 Oct 2012 | 6 comments

Hi

I need some troubleshooting steps when SEPM doesn't automatically downloading definitions from Symantec LUS.

Also the definitions doesn't flow down to clients.

 

Comments 6 CommentsJump to latest comment

Ashish-Sharma's picture

HI,

Kindly provide log.Liveupdate ?

Symantec Endpoint Protection Manager (SEPM) 12.1 is not updating 32 or 64 bit virus definitions

http://www.symantec.com/business/support/index?page=content&id=TECH166923

The SEPM does not update virus definitions. Liveupdate not working on the Symantec Endpoint Protection Manager 12.1

http://www.symantec.com/business/support/index?page=content&id=TECH183178

Follow this doc and re-install and re-register liveupdate to SEPM

http://www.symantec.com/docs/TECH102609

Thanks In Advance

Ashish Sharma

 

 

Mithun Sanghavi's picture

Hello,

What version of Liveupdate Administrator (LUA) are you running?

Make sure you are running the Latest version of LUA 2.3.2, Check this Article - 

LiveUpdate Administrator (LUA) version 2.3.2 is now available

Also, Make sure the SEPM and LUA are not on the same server.

LiveUpdate Administrator 2.x and Symantec Endpoint Protection Manager on the same computer

http://www.symantec.com/docs/TECH105076

and 

Follow the Steps provided in the Article below:

Endpoint Protection 12.1 Clients fail to apply Virus and Spyware Protection definitions from LiveUpdate Administrator 2.x

http://www.symantec.com/docs/TECH196873

Secondly, check this Article on - 

LiveUpdate Administrator 2.x Server Connection Recommendations

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SMLatCST's picture

 

I'd highly recommend reviewing the below article for how to troubleshoot LiveUpdate on a SEPM

http://www.symantec.com/docs/TECH105924

The article contains instructions on how to locate the log files (log.liveupdate and sesmlu.log) that would assist Symantec Support if it gets that far.

AravindKM's picture

Double check the configuration of LUA.

Whether  it is configured to download and distribute SEPM updates?

Whether the download and distribution schedules are running fine?

Is there any error messages are present in SEPm console-->admin-->servers tab?

 

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Mick2009's picture

Hi Shiva89,

Do you still require assistance with this?  The thread is still marked "needs help." 

Please be sure to supply as much detail as possible about your products and versions, specific error messages, etc.

With thanks and best regards,

Mick

Shiva89's picture

Guys

 

Thanks for all your help. followed all the articles but the real problem was the connectivity between the SQL Server database and SEPM.I found this from the SST logs.

Reconfigured the communication between thr database and SEPM and this solved the issue.

 

Regards

Shiva