Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

truble with installing

Created: 26 Nov 2012 • Updated: 07 Dec 2012 | 8 comments
This issue has been solved. See solution.

Hello, everybody.
i hope that u can help me.

i had installed Endpoint on one server, configured database with help loaded script on another, but when we installed Enforce we got mistake, see it in attach. 

Comments 8 CommentsJump to latest comment

pete_4u2002's picture

did you check the install log? does it list any error?

ilich's picture

When I fill the menu of the installer about database and installer trying to connect database show error (which can you see in attachment to first message). There is no install log, because installer not started copy files.

 

pete_4u2002's picture

since you can authenticate using sql plus, the connection is good. However it might be slow authentication, hence the timeout. Any sql error code ? that should help.

yang_zhang's picture

In your screenshot:

1_67.JPG

you connect to a Oracle which the SID is inet****

But, in your screenshot:

sql_plus_connect.jpg

you connect to inet

So, the question is: what the name of your Oracle SID that you create from DLP DB template?

You need to input the correct SID during the installation.

If a forum post solves your problem, please flag it as a solution. If you like an article, blog post or download vote it up.
ilich's picture

I have put a new picture. And new information from support:

Article ID in Vontu knowledge base: 54492

Solution: kill process sqlplus after click "next" in setup.

New error:
The installer has detected that the Oracle database is configured to use an incorrect character set: CL8ISO8859P5
Symantec DLP requires the Oracle database to use the "AL32UTF8" character set

But we can not change character set...

Someone solved this problem?

 
setup.jpg error.jpg
Margaret_M's picture

You need to change Oracle characterset.  Your DBA or Oracle support should be able to assist.  It's not an easy process and needs to be done before installing DLP Enforce.  If this is a new installation, you may be better off with starting form the beginning and installing Oracle from scratch with the correct character set option. For the upgrade you need to convert the DB characterset to AL32UTF8.  More info is provided in Oracle Installation Guide and Symantec_DLP_11.1.1_Install_Guide_WIN.pdf.

SOLUTION
kishorilal1986's picture

Illich, I think you have not followed std installtion process. I think u shuold first install Enforce and Oracle database then us hould go to install endpoint server since there may be the DB connectiviti issue with servers. Also verify whether set up is not corrupt.

ilich's picture

 

Thank you Margaret_M!
 
Solution:Convert the DB characterset to AL32UTF8.