Video Screencast Help

TruScan has generated an error: code 11: description: Whitelist Failure

Created: 14 Jan 2008 • Updated: 21 May 2010 | 10 comments

I have a client running WinXP Pro SP2 and they are the only one amongst ten workstations who is receiving the following error:
 
"TruScan has generated an error: code 11: description: Whitelist Failure"
 
Proactive Threat shows as "Off" and "Waiting for Update"
 
Other SEP components seem fine.
 
Firewall is off.

Any idea?

Comments 10 CommentsJump to latest comment

Dave_Pembridge's picture

I'm having the same problem with a couple of my clients aswell.  I've had a case open with symantec for sometime with no luck.  The MR1 was supposed to fix the problem but it didn't.  I'm trying soooo hard not to flame the BETA release software. 

Has anyone got a fix for this? :smileyvery-happy:

roma 2's picture
I'm having the same problem (shows up as event id 74).  I haven't been able to find any info on it.
 
Does anyone have any ideas or insight?



Message Edited by roma on 01-21-2008 03:50 PM

Andy83's picture
I have the exact same problem.  I cant seem to find anything in the KB about this issue, but I believe it started after I locked down the policies so that users could not change any settings.  Anyone else have any luck on fixing this???
Dogan Aydenk's picture
Delete c:\temp (the folder may include client software installation files)
Unpackage the your symantecs sep11 installation package on client disk like c:\setup
please run c:\setup\LUCHECK.exe
 
i fixed by this way.
Gyver's picture
Hi,
 
I have the same problem with one of my workstations.
I've got the problem two days ago but it's still there.
 
Is there a fix for this problem?
 
regards, Ralph
bcnaz's picture
I had the problem on 2 workstations.  I was able to resolve it by using the endpoint migration wizard to re-push the client install package to the affected workstations.  They are now updating properly.
Ken_D's picture

I have the same error on one of our client PCs, too.  I un_installed then re_installed SEP 11 on the client that has the error.  It solved the problem.

Jason Cecchin's picture

I had this problem on a PC which could not be cleaned by re-installing or any such thing.

 

Check the LiveUpdate log file in "C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate".  If you find that your log file has the following in it "> Account launching LiveUpdate is not a logged in user's account" then the following may work....

 

Open command prompt.  Go to "C:\Program Files\Symantec\LiveUpdate" dir and run lucheck.exe and then luall.exe.  This fixed the problem for me but whether this PC will get future updates is another question.

DRE_PSO's picture

There is a knowledge base article that talks about this issue:

http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2008013109171848

It's a little light on help but reading it reminded me that I had changed the exceptions policy after creating the installation package.  So, I created a new one that contained my updated policy, uninstalled SEP on the problem machine, and then installed the package I had just created.  The TruScan protection is now running properly with the lastest definitions.

JClomen's picture

The following solved our problem with PTP not updating

Add a Multi String Name “DependOnService”, Data “SENS” under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\SERVICES\SmcService (see below for screenshot) and then reboot

"SmcService" service will then wait for "SENS" service to run before starting.

I hope this will help some of you.