Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Trust - How can we get it?

Created: 22 Sep 2011 • Updated: 20 Jan 2013 | 10 comments
This issue has been solved. See solution.

Dear Reader,

one of my problems manifests itself in the following way. Trying to do a backup of a windows - 2008 R2 domain controller with the latest and greatest of remote agents installed I get prompted with the logon account selection window. I choose a domain administrator as the logon account but to no avail.

On the domain controller I try to add my backup server to the publishing tab but that is not possible for some reason no matter how often or hard I type in both the domain administrator name and password along with the backup servers name.

Yesterday I checked for updates but there were none. Neither for windows nor backup exec.

I tried a few tips and tricks found online about how to fix these but they were mostly just put there in order to confuse me and delay my progress.

Comments 10 CommentsJump to latest comment

AmolB's picture

In the remote agent utility add name of the media server. Also go through the below article

http://www.symantec.com/docs/TECH36718

Agust's picture

The machine is not in the 'windwos systems' part of the resource list and if I try to add it I get prompted to type in username and password witch in turn fails even if I use a domain adiministrator username and password.

CraigV's picture

Hi Agust,

Remove the RAWS agent from that server. From your media server, do a push-install to the DC. This way it sets up the trust that is now part of BE 2010 R3. As long as your BESA account is a domain admin at a bare minimum it will set up the RAWS agent correctly.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
Agust's picture

I always try this first but for some reason it can not be done on windows 2008 machines. Even if I use domain admin for the install.

DominikG's picture

You can force it with installed RAWS the following way:

1. Open a Selection list

2. Expand "Windows Systems"

3. If the server is listed, delete it from the list by right-clicking.

4. If it is not in the list or after deletion, add it by right-clicking on "Windows Systems"

5. Do NOT choose the option to install the RAWS

5. You will be prompted with a message that the client is not yet trusted, click OK

6. You will be prompted, that the client will be added (you will have to wait a moment; hit F5)

That's it.

best regards

Dominik

Consultant
PMCS.helpLine Software Gruppe
www.pmcs.de

follow us on Twitter: PMCS_NBU ; PMCS_BE ; PMCS_EV

Agust's picture

Whenever I select or try to add the machine I get prompted for a username and password ant that fails.

Also the backup server is not in the list of machines that the domain controller can publish to.

That step also always fails. can not add a server to publishing list in "symantec backup exec remote agent utility"

CraigV's picture

...is your BESA account a domain admin? Or are you running it as a local account on your media server?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Colin Weaver's picture

All 3 of the above answers are different wasy to achieve the same thing - if none of them work make sure thre are no firewalls or router port filters active betwen the remote server and the media server.

Agust's picture

There are no firewalls on either machine or between them.

Agust's picture

I uninstalled the backup exec remote client

restarted the machine

reinstalled the client by right-clicking the setup file and running it as administrator

restarted the machine and all is well.