Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Trying to restore BE11d files from tape using BE 2012

Created: 07 Jan 2013 | 7 comments

Today we upgraded BE software from BE 11d to BE 2012 on a Windows 2003 server by removing BE 11d and adding BE 2012.  We put a tape in the back up drive from the night before (completed via BE 11d) and attempted to restore two files on that tape using BE 2012 to the same server. We had to catalog the tape first. Once that was completed we could see ALL of the files backed up the night before on the C drive. Yea! So we created a simple Restore job for two of the files (a *.dbf file and a *.cdx file).

We stepped through the Restore wizard and chose to overwrite the original files. BE 2012 ran the job and declared it "successful" however, no files were restored. We tried it by retsoring the files to a new folder on the same C drive. Same result: "succesful" but no files were atually restored.

We were able to back up a file using BE 2012 and then restore it using BE 2012 so what are we missing when trying to restore BE 11d backedup files?

Comments 7 CommentsJump to latest comment

Backup_Exec's picture

Hi

First of all direct upgrade from version 11 to version 2012 is not supported and if you had upgraded from 11d to 12.5 and then 2012 then with your job setting catalog would have been migrated too

Now at this point you can do one things is try duplicating the job from tape to disk once that is done it would recreate the catalog for this operation and then try doing a restore and see if that works

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

pkh's picture

First of all direct upgrade from version 11 to version 2012 is not supported and if you had upgraded from 11d to 12.5 and then 2012 then with your job setting catalog would have been migrated too

The user already stated that he did a fresh install of BE 2012.

pkh's picture

@Massainc - Have you tried restoring some other filetypes, like .txt or .exe?  If so, what is the result?

*EDIT*

Have you also tried restoring the files without permission?

buck.miami's picture

Believe I'm having a similar problem trying to restore from a 11d LTO tape. New install of BE2012 on a Win2K3 sever, NOT an upgrade. Inventory/Catalog worked and I'm able to browse and select. Restore reports successful but 0 bytes written. Tried different file types and ignored NTFS file perms.

Thanks

pkh's picture

Looks like you and the OP needs to open a formal support case so that Symantec can take a look at this problem.

Massainc's picture

I appreciate everyone's comments. I have been silent as we are working through the suggestions you are making while getting our usual daily tasks completed. I will post some results soon. Thank you.

Back-up Exec - what do you think about me opening a formal support case? That was the first thing I tried before coming to this forum but did not have all the info required to complete the form.

CraigV's picture

...since you haven't been answered, I will...althouhg you can log a support call online, you can also do so via telephone...give them a call and explain the issue, and depending on the severity, you will get a call-back accordingly.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...