Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Trying to restore data from a replicated Quantum DXi VTL partition

Created: 23 Aug 2013 • Updated: 30 Aug 2013 | 5 comments
This issue has been solved. See solution.

Good afternoon,

I'm currently trialing BE 2010 R3 at a new datacenter, backing up the local servers at the datacenter is working fine however I am now trying to recover data from backups taken by Backup Exec 2010 Gold at our head office to a Quantum DXi 6701 VTL which is then replicated to the Quantum DXi 6701 at the data center.

I've recovered a partition on the datacenter DXi, mapped that partition to the datacenter backup server, inventoried and catalogued the cartridges, I'm now trying to recover some data as a test from the replicated partition but it's failing with e0008848 security access is denied.  The restore job is setup to redirect the restore to a local drive on the datacenter backup server and the account used to run the backup exec service has full admin rights on that server.

How do I find out what exactly backup exec is being denied access to ? is it the cartridge, the target server / directory?

Regards

Nigel Brodt-Savage

Operating Systems:

Comments 5 CommentsJump to latest comment

ArulPrasad's picture

is the server part of domain or workroup?

If it is part of domain set the Service account and System logon account to use domain admin account.

Arul

Nigel Brodt-Savage's picture

Unfortunately I can't do that, we share a common domain across multiple countries and no one in my office is given domain admin rights.

The account that the BE installation at the datacenter is using has admin rights on the server I am trying to restore to (this is not the same server that the data was backed up from).

Nigel Brodt-Savage's picture

Checked the user rights and it has all of those other than domain admin rights / backup operator rights (but has those on the servers that it's being used to backup and the logon as service (which is 2000 only), I gave it the logon as service anyway but still unable to do restores.

Definitely is a BE only issue though, the DXI is a misnomer. I cant restore from any backup.

 

Nigel Brodt-Savage's picture

Was a user account permissions issue. Symantec support fixed last night, thanks guys.,

The backup account is not a domain admin, or in the server admin groups (although it is in the administrator group on the backup exec server itself), but then nor is the account that I'm using at the moment.

SOLUTION