Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Turning off all notifications to end users

Created: 18 Nov 2013 • Updated: 18 Nov 2013 | 5 comments
IN's picture
This issue has been solved. See solution.

I would like to know if there is a way to turn off all notifications.  On our SEPM console, I unchecked all of the notification options however users are still getting various notifications.  All of our sites use a shared policy.  We are running 12.1.2

Thank you in advance your help. 

Operating Systems:

Comments 5 CommentsJump to latest comment

Brɨan's picture

What notifications are they still receiving? If IPS alerts, see here:

How to Disable Client Intrusion Prevention Notifications in Symantec Endpoint Protection Manager (SEPM)

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:TECH105013 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2008-01-28 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2010-01-11 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL http://www.symantec.com/docs/TECH105013

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
IN's picture

OK.  I made the change  as indicated in the article.  I do have a question though.  Why doesn't it work if you turn off the notifications in the console on the individual policies/components?

Brɨan's picture

It's a location based policy so if you have multiple locations than you need to turn off for each location.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

IN's picture

Those are inherited in our environment so I changed the setting on the parent group.  I'm sure it will take a while to push out.  Thank you for helping out again : )

take care.

Brɨan's picture

you're welcome. glad it's working

Brian

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.