Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Turning off SQL 2005 DB backups in SQL?

Created: 16 Jan 2013 • Updated: 17 Jan 2013 | 5 comments
This issue has been solved. See solution.

Hello,

We do not have a DBA or anyone with knowledge of configuring SQL and I ma now trying to get my SQL backups operating properly. I am getting an error that the last full backup of the database was not made by this application (BUES 2012)

In researching this I have found information that tells me to turn off the in SQL backups. WHat I have not been able to locate is the how to turn them off.

If you have a helpful link it would be greatly appreciated.

Thank you

Comments 5 CommentsJump to latest comment

CraigV's picture

This is something that is really for a Microsoft forum...maybe someone here can help you though, but if you don't get anything, head on over to the MS forums and log the query there.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

How is this document giong to help the user?

VJware's picture

Depends upon how the backup was configured...Connect to the SQL Management Studio & check; for egs, if configured under SQL Server Agent, you can right-click on the job & chose disable...if configured as a maintenance plan, you can disable that as well...

Ken M's picture

Worked through the MS forum. After ensuring that backups were not being done locally within SQL someone suggested looking in the Windows sheduled events to see if there was a backup scheduled there.

Removed the scheduled backup and it is working.

 

Many thanks for those who provided information and links.

SOLUTION