Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Two detection rules stops In Progress

Created: 22 Nov 2012 • Updated: 22 Nov 2012 | 1 comment

Hi Everyone! hope you can give me  som input on this.

I am running SMP of the latest version avaliable today.

Have about 100 software delivery packages with detection rules that works great.

My problem regards two detection rules in a policy with 8 packages to distribute. 6 detection rules works fine but two of the stucks "In progress" most of the time and doesnt continue. The two with problems are "ArcGis Desktop 9.3.1" and "Oracle Client 11.2" (Se screenshots)

If I try reset agent and then Check for taskt manually in the agent they usually runs the first check (ArcGis 9.3.1) and then stops on the "Oracle Client 11.2" detection rule. If try resetting again it usually runs thru all the checks and continues installing the softwares.

The detection rules are smart rules with MSI product code, I have also tried to change it to file and registry checks but they stops "In progress" anyway.

Any more info needed? 

Hope you guys can help me solve this problem!

Thanks

Henrik N

Here is the Agent Log:

Much errors in here but what do they actually mean?

Comments 1 CommentJump to latest comment

mclemson's picture

There are many errors in that log.  Do they only appear when you run the detection rules for ArcGIS and Oracle?

This thread looks similar.  Have you run through the ideas presented here?
https://www-secure.symantec.com/connect/forums/det...

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com