Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Two errors SSR 2013

Created: 19 Jun 2014 | 13 comments

I have SSR 2013 on three servers. One is running Windows Server 2012 and the others are Windows Server 2008.

The Windows Server 2012 server is getting an error when I try to restore any file:

-Error E1ADF123: Cannot recover files.
--This destination is currently unavailable.

If this destination is an external device, make sure the device is connected and turned on. If this destination is over a network, make sure you are logged in.

(UMI:V-281-429-61731)

All servers are backing up to 1 on-site and 1 off-site drive. They are always plugged in and always in the port. 

The other two servers get the same error when doing an advance search on "File and Folder" search when trying to recover a file:

"You cannot browse because there is no file or folder backup data available. Close the Advanced search page and run a file and folder backup first. Then you can use the Browse feature to locate the file you are looking for."

I can mount a recovery point and get the file, but I can't search for it.

I can't find anything in the user guide, Google, or anything in the forums with this error. 

Operating Systems:

Comments 13 CommentsJump to latest comment

Chris Riley's picture

When you do the search, are you selecting the option for 'Recovery Point' (below 'Search In') on left hand side?

You mention that you can mount the recovery point so it sounds as though you are NOT doing file/folder type backups.

renegade34g's picture

I said I was doing a "File and Folder" search. If I mount the recovery point I can pull the file off that way. But if I do a file and folder restore it can't find it.

I set the backups to do a full back up, meaning the entire C drive, D drive and the system recovery part on the hard drive. I did not set up a selective backup. 

Chris Riley's picture

Yes, I got that.

What is was asking is; when you do the search, are you selecting 'File and Folder' or 'Recovery Point' on the left-hand side under the heading 'Search In'? If you are searching in File and Folder, this explains why it's not finding anything.

If you can provide a screenshot, it might help to understand what you are doing.

renegade34g's picture

Picture 1 is all the steps I did:

1. I clicked on Recover My Files

2. Clicked on File and Folder

3. Clicked Advanced Search

4. Clicked on Look in and went to browse

 As soon as I clicked on browse, I get the error which is Picture 2.

1.PNG 2.PNG
Chris Riley's picture

As I suspected. You MUST select 'Recovery Point' on the left-hand side first. Then do the search.

The options on the left are the types of backups that can be performed.

renegade34g's picture

I have always clicked on File and Folder first. Besides when i click Recovery Point, one is already selected. When I go back to File and Folder, I still get the error.

3.PNG
Chris Riley's picture

You can only search using the file/folder option if you are doing file/folder level backups - which you have already confirmed you are NOT doing. The error is pretty clear; it says there is no file/folder level backup data available to search in.

Hence you need to select recovery point before you start the search.

Is that clear?

renegade34g's picture

I understand which brings me to my other server I was having problems with. All three servers have been set up the exact same way in terms of how the backup was created. All three servers are going to the exact same drive.

This server, which is Windows Server 2012 can do what you say I can't, which is search in File and Folder and get a file that way. Picture 4 shows it. Picture 5 even shows I can search and fine a file. But picture 6 shows an error when I try to recover it. 

The drives are plugged in and I can access them through the recovery point. 

I was always able to search for files and folder until last week. All of a sudden over night it changed. 

4.PNG 5.PNG 6.PNG
Chris Riley's picture

Is this issue specific to Windows 2012?

Can you also confirm what you are using as the primary backup destination?

renegade34g's picture

The Windows Server 2012 can see the backup data. I can browse for any file/folder I want, but when I go to click restore file, it says: 

-Error E1ADF123: Cannot recover files.

--This destination is currently unavailable.

If this destination is an external device, make sure the device is connected and turned on. If this destination is over a network, make sure you are logged in.

(UMI:V-281-429-61731)

The other two servers, Windows Server 2008 can't search for the files, even though the backups were created the same as the 2012 server.

All three servers are backing up to one on-site drive and one off-site drive. I can access both drives using Windows Explorer via mapped network drive. 

renegade34g's picture

Just so I'm clear on things. I have been setting up my backups with all the recommended settings. For instance, when creating a backup, I always chose "Back up my computer (recommended)"  Picture is the attachment.. Because it says it backs up all the files and folders. 

I guess after thinking, I'm confused on this recovery point backup which is not a folder backup. I've been going over the user manual, and it seems I need to create two different backups? One for computer recovery and one for file/folder recovery? Like I said, I'm confused with how the wording is in the picture, because it seems that "Back up my computer (recommended)" does both.

selection.PNG
Chris Riley's picture

Back up my computer (recommended) - this does a full volume-level backup.

The second option only backs up the files/folders you select.