Video Screencast Help

Un-install RS Error 1316

Created: 15 Feb 2013 • Updated: 14 Mar 2013 | 7 comments
This issue has been solved. See solution.

I am having some trouble un-installing the SEE-RS 8.2.1 from a machine and it is giving me the errro 1316 A network error occurred while trying to read from c:\windows\installer\Symantec Endpoint Encryption Removable Storage Edition Client_x64.msi.  When I click ok on the error the uninstall process rolls back and that's all I get.  Has anyone ever seen this.  I have also seen a couple of computers give a similar "read/write" error while installing but I did a system restore on those and got them working.  It was only 2 machines installed as a GPO so I didn't really go into trying to diagnose the problem.  

Windows 7 Enterprise 64bit SP1.  

Comments 7 CommentsJump to latest comment

SMLatCST's picture

Is the msi present in the location indicated?  It sounds as if it's asking for the msi in order to perform the uninstall, and failing to find it in the location expected.

You should be able to get round this by copying over another copy of the "Symantec Endpoint Encryption Removable Storage Edition Client_x64.msi" it's asking for and running that instead (just make sure it's the right version)

SOLUTION
David.H's picture

I have tried to place the correct version of the .msi in the location that it is searching and the uninstall completed successfully.  This does not make any sense why some machines have no problem uninstalling this software but others do.  There is obviously something wrong with the first installation that makes this happen.  

SMLatCST's picture

Is it possible that the machines affected were low on disk space?  I've known some people to clear out the Windows\Installer folder to free up some space, little realising the contents are required to uninstall programs.

David.H's picture

That is not the problem.  The only thing that 80% percent of out computers have on the hard drives are programs and maybe some documents that are temporarily stored for that particular user or in the downloads folder.  The drives are not low on space and by default no one knows that folder even exists because it is hidden and you have to go in to the folder views and choose to show hidden operating system folders.  That is definitely not the cause.  I looked in that folder on my computer and searched through the dates for the day that the RS software was installed and I can see the .msi file but it has been renamed with just numbers and letters(16398.msi, 1639d.msi and so on).  

SMLatCST's picture

Just to clarify what I mean...

There is nothing in SEE itself that would cause the installer to be removed from the windows\installer directory.  This folder is managed by windows, so you'll have to expand your field of investigations if you want to find out why it happened (maybe the file got corrupted at some point).

I merely put forward the low disk space scenario as a possible reason why someone might remove files from that directory.

David.H's picture

Thanks for that info.  I have looked in this directory to compare some computers and here is what I have found.  My computer has the same software installed and it was installed at the same time as all others through GP.  We issued updated clients of SEP 12.1 from the SEP console(just for info) along with the RS and DC clients through GP.  My computer shows the re-named .msi file and 3 of the computers that I have tried the un-install on do not have the .msi.  I have searched the folder and other folders in the Installer folder and I cannot find it.  Something must have happended during the install to cause the .msi not to be placed in this directory and I am really not sure where to start looking.  Any clues to where I should start given the information here?  Even after the uninstall, would there be an installation log around somewhere that I could look at? 

SMLatCST's picture

As an msi file, any logs really depend on GPO settings assigned to the endpoints.  The below article describes some of the MSI logging control options avaulable via GPO:

http://support.microsoft.com/kb/223300