Video Screencast Help

unabe to attach the device

Created: 10 Mar 2013 • Updated: 07 Jun 2013 | 7 comments
This issue has been solved. See solution.

Dear Team

I tried to connect the Pcanywhere, after enter the ip of other system it reflect the error message with unabe to attach the device. Please assist.

Comments 7 CommentsJump to latest comment

consoleadmin's picture

May be below attach article can help in your case and for better resolution you can share the error snapshot

Unable to attach to specified device

 

Article:TECH41502  |  Created: 2009-02-25  |  Updated: 2012-06-06  |  Article URL http://www.symantec.com/docs/TECH41502

 

Thanks.

sep_engg's picture

Check and found the Pcanywhere client is not availalbe on the system. After installation it's working.

Sachin Sawant's picture

telnet the server on port no. 5631 and 5632

sep_engg's picture

Above problem is running on one of system now. Port 5631 and 5632 open and client version is avaiable.

honey_jack's picture

Disable the firewall

Replace the PCAQuickconnectDll.dll according to version

Navigate to the pcAnywhere install folder and back up the existing PCAQuickconnectDll.dll

  • C:\Program Files\Symantec\pcAnywhere
  • C:\Program Files (x86)\Symantec\pcAnywhere
AttachmentSize
12_5_sp4_Box.zip 35.02 KB
12_6_7_Sol.zip 35.01 KB

Thanks & Regard

Honey Jack

 

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

SOLUTION