Video Screencast Help

Unable to activate SEPM using .slf file

Created: 03 Sep 2012 • Updated: 11 Sep 2012 | 2 comments
This issue has been solved. See solution.
After upgrading SEPM from trial version to full version(11.0 MR5 to 12.1 ru1) we are getting error.Using the new serial number unable to activate  SEPM..
"Unable to connect to the server. This may be a temporary network issue. check your network and try again If problem persists, contact customer care".

Comments 2 CommentsJump to latest comment

Sayan's picture

Folow the nelow steps..

To download .slf file follow the steps:

1. Visit

2. Enter username and password.

3. Click on "New and Renewal Purchase".

4. Enter the serial number and click submit.

5. Click on Next.

6. Click on Complete registration.

7. Enter the required fields.

8. Click on Complete registration.

9. From the Licence Key tab download the slf file (eg: 21566786.slf).

10. Save it on appropriate location.

To activate the product from SEPM.

1. Open SEPM.

2. Select Admin tab.

3. Under task select "Activate Licence".

4. Select "I have a Symantec Licence File".

5. Click on Add file.

6. Select the .slf file (from the appropriate saved location).

7. Click on Next.

8. Again click on Next.

9. Click On Finish.

Your licence will be activated successfully.

Chetan Savade's picture


Check following articles:

Activating your new or renewed Symantec Endpoint Protection 12.1 product license

Article: SEP 12.1 License  & Concepts

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<