Video Screencast Help

Unable to add emails to vault with new Exchange 2007 Servers

Created: 21 Dec 2012 • Updated: 24 Jan 2013 | 3 comments
This issue has been solved. See solution.

I've recently added two Exchange 2007 Servers to replace our two Exchange 2003 servers.  I've started migrating users to the new 2007 servers and they are able to view their archived email but unable to add new emails.  They receive an error that Archiving is not currently available.  I have searched Symantec's forums and have configured the Exchange Servers with the appropriate permissions based on the following article, but still no luck.
http://blogs.microsoft.co.il/blogs/eldadc/archive/2009/08/02/how-to-install-symantec-enterprise-vault-for-exchange-2007-on-windows-2008.aspx

Comments 3 CommentsJump to latest comment

Rob.Wilcox's picture

Please list the steps that you have been through with regards to the new servers.

Have you:-

 

Created a system mailbox for each

Given send-as permissions to the Vault Service Account on those mailboxes

Added them as a target in the VAC

Added an archiving task for each of them (assuming that adding a target didn't create one)

Have you started the archiving task for each of them.

ShaunDanz's picture

I created two service accounts for the two new servers.  I then followed these instructions for giving them Send As permissions:

  • In adsiedit.msc click Domain [your domain].
  • Locate the mailbox that you created for the Enterprise Vault system mailbox. This is usually under CN=Users.
  • Right-click the object and select Properties.
  • Click the Security tab.
  • Add the Vault Service account and then add Send as permissions to this account.
  • Click Apply.
  • Click OK and close the Properties window.
  • Close adsiedit.msc.

In the VAC under Targets\Exchange\ I added the Exchange 2007 servers, just like the 2003 servers.

 

Oh, wow.  I just went under Archiving and all my 2007 servers show a status of failed.  Holy crap, I just started them again and it works.  I'm able to archive.  Thank you!

SOLUTION
Rob.Wilcox's picture

You're welcome..  Sometimes doing the permission 'thing' can take a few minutes (or even a bit longer) to take effect.

 

Please consider marking the post as a 'solution' if you feel it appropriate.