Video Screencast Help

Unable to add Preboot driver after updating to WinPE 4.0

Created: 28 Jan 2014 • Updated: 12 Feb 2014 | 4 comments
NHH's picture
This issue has been solved. See solution.

Hi all

I’ve followed this HOWTO article: that updates from WinPE 2.1 to WinPE 4.0. And the update seems to be working fine since I’m able to deploy after the upgrade on our old series from Lenovo (X230). But it’s not working on the new series (X240) because it cannot PXE boot. It just displaying: Restarting DHCP client service: retry 1...

I know this is caused by a missing Preboot driver but when I try open Driver Management I’m just presented with a blank page (see screenshot below). I positively know that this was working just before the update. Anybody knows why this is happening?

And for the record: Using Bootwiz will just ends in a Not Responding mode...


Kind regards


Comments 4 CommentsJump to latest comment

VF101Springer's picture

I am running into the exact same issue.. Hoping for a solution soon.

NHH's picture

Symantec has recently updated the HOWTO article. The new changes have been applied and I’m now able access to the Driver Management via the console.

The problem I’m facing now is that I can’t add new Preboot drivers. When I try adding a driver I get this error message:


According to “Known Issues” (in the HOWTO article) this shouldn’t be a problem but I do not see the driver being added to the database. The amount of drivers is still the same. And the machine cannot preboot either.

I’ve tried drivers from both Intel and Lenovo and both platforms (x86 and x64)…

What’s wrong?

St.Brendan's picture

What are the new changes you applied? I am still stuck with the first problem.

Nevermind. I see it. The web.config file. I  have applied these changes and still no luck.

NHH's picture

Now it's working. I’ve accidentally extracted the wrong driver library. The driver I was trying to add was for Windows 7 and for WinPE 4.0 it must be a Windows 8.0 driver. This is also described in the HOWTO article.