Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Unable to add windows system to favorite resources and establish trust relationship

Created: 19 Jan 2013 • Updated: 23 Jan 2013 | 3 comments
This issue has been solved. See solution.

Hi,

I am unable to add windows system to favorite resources and establish trust relationship. The error message is

"Unable to connect to the backup exec remote agent. Ensure that the backup exec remote agent exists, that the credentials are correct, and then try the operation again. For more information, click here V-79-57344-36105"

I am able to do so for another server which similar settings. When I add the the problematic windows system to the User-defined Selection list and expand the server, the right pane just shows "None."

I have tried to disable the R3 Security "https://www-secure.symantec.com/connect/forums/ssl-handshakes-fails#comment-6488311" but it did not work. My Backup Exec is 2010 Sp3 with Hotfix 180429 already.

Anyone encounter this before?

Comments 3 CommentsJump to latest comment

pkh's picture

 

1) Push out the remote agent again to this problem server.

2) Make sure that the BE remote agent service is running on the remote server.

3) At the remote server, run the BE agent utility and make sure that it is publishing correctly to the media server.

4) If there is any firewall between the remote server and media server, disable the firewall to seel whether it solves the problem

5) Make sure that the BESA has the following rights.

Requirements for the Backup Exec Service Account (BESA).

SOLUTION
ironmanwannabe's picture

Hi pkh,

Point 4 is the root cause.. there was a firewall blocking the connection. thanks for the help!