Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to append job to tape

Created: 13 Dec 2012 • Updated: 14 Dec 2012 | 6 comments
This issue has been solved. See solution.

Hello,

I have recently taken an archive backup on a tape that is not intended to be re-used. This worked without any problem. There is some more one-time use data that I need to add to this tape. I moved the tape into a Media Set that would allow me to append new data, but the job failed because appendable media was not available.

I checked the amount of data to be backed up and found that it exceeded the remaining capacity of the tape, so I reduced the selection to an amount well within the remaining capacity. Unfortunately, I got the same error. So I move the archive tape to the scratch media set...and still got the same error.

I know I could use another tape, but I really need to get the data onto this one, and anyway, some thing this simple shouldn't be this difficult, surely.

H

 

 

Comments 6 CommentsJump to latest comment

Kiran Bandi's picture

Associating a media with Scratch media set makes the media Overwritable. Do not do that. First move media into a media set with some OPP to prevent BE from overwriting your archived data.

I moved the tape into a Media Set that would allow me to append new data, but the job failed because appendable media was not available

Have you changed the job configuration to use the other media set? If not, change the media set setting in backup job and then run it. Even then BE might not pick this tape, if some other appendable medias with older allocation date is present in target media set.

I would recommend you to create a seperate media set for Archiving data with Infinite OPP and Infinite AP.

Thanks...

SOLUTION
Holdit's picture

No, I hadn't, and doing so is what solved the problem.

Many thanks!

Donald Eady's picture

In agreement and addition to the above comment. Create a new media set with the Overwrite Protection set to infinite and the append period set to the same but be sure to associate it with the origional set before sending it to vault/archive. Additionally it sounds silly but verify that you/someone did not enable the write protection on the tape itself "below".

I hope this posting was helpful

  

Holdit's picture

I knew the write protect tab had to be OK, because I had recently written to the tape, and it hadn't been out of the autoloader since.

Good question, though, particulary as this is happening at a remote site, and I don't get eye on the tapes myself.

Anyway, it was linking the job to the correct Media Set that solved the problem.

Thanks for the suggestions.

 

 

 

pkh's picture

When you talk about tape capacity, be sure that you distinguish between the native (uncompressed) capacity and the compressed capacity.