Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to attach to [servername]. Item not found.

Created: 17 Jan 2005 • Updated: 22 May 2010 | 4 comments

Unable to attach to .
The item was not found.

^ ^ ^ ^ ^
Unable to attach to .
^ ^ ^ ^ ^

I am running Backup Exec 8.6. My media server has the SQL Agent installed. Both servers are running Windows Server 2003 Std. Remote server has Remote Agent installed and is running.

I CAN browse SQL servers and databases AND backup files and directories on the remote server. I cannot backup any SQL 2000 databases.

Both servers have the same backup user accounts with the same login and pw. Both local accounts have Administrator AND Backup Operator priveledges. The remote SQL server databases have a backup account with full admin permissions on all databases which mirrors the local account.

When I try to backup files in multiple directories and a SQL database in the same job, the files and directories WILL backup but when it tries to connect to the databases I get the error above.

Thanks

Comments 4 CommentsJump to latest comment

Ken Putnam's picture

To start with W2k3 is NOT supported under v8.6

That being said, if you log onto the media server as the BEWS service account and open Enterprise Manager, can you connect to the SQL databases?

If this response answers your concern, please mark it as a "solution"

polymorphic 2's picture

First off, yes, I just found where Veritas denies support for 8.6 with 2003.

Secondly, yes, I can attach with the local backup account to any of the servers, including Enterprise Manager and browse all databases, make changes to them, add users, delete users, make changes to databases, etc.

Also, after upgrading my 8.6 to the 3878 patch, I can no longer backup individual files or directires as I could before. I now get the Item cannot be found when I try to backup anything at all, except frome the local media server.

578421012's picture

I'm getting this same error but I have Windows Server 2000. What did you do to fix this?

578421012's picture

I'm getting this same error message after doing a reinstall of Backup Exec. We have Windows 2000 Server.