Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to backup CIFS shares on Netapp FAS3040 using Backup Exec 2012 without NDMP

Created: 20 Sep 2013 | 5 comments

I'm trying to backup a CIFS share on our Netapp FAS3040 filer using Backup Exec 2012. NDMP is not an option for our setup.

The media server is a physical server and the tape library (IBM TS3100) is connected via fibre.

When attempting to "Add a new File Server", it hangs for ages, but eventually goes through and I can see the new filer appear in the list of servers. However when i go to configure a backup job, i'm not able to view any selections on the filer. I've been searching around on the net for the last few hours about this and found a list of possible solutions, which are pretty much all documented on this link below, which i've done, but i'm still not getting any luck with it:

http://www.jonaspalencia.com/2013/04/22/backing-up-netapp-filer-on-backup-exec-2012/

Also, testing the credentials against the filer also takes forever. Interestingly, I can view all of the CIFS shares in the Test/Edit credentials screen, and the credential test against the filer itself is actually successful. But the checks against all of the CIFS shares fails using a domain account or the root account for the filer. The domain account has full control over the shares + the NTFS security.

Can anyone offer any insight as to why this doesn't work? From what i've read, it should do. Although I am expecting a warning error message to appear on each backup stating that the Backup Exec Remote Agent is not available.

Thanks

Lee

Operating Systems:

Comments 5 CommentsJump to latest comment

Jaydeep S's picture

Have you "Enable Selection of user shares". See this technote, it should be helpful

http://www.symantec.com/docs/TECH189560

Rahul Kumar1's picture

Please go ahead and change the NDMP port on Backup Exec server. Change it to anything other that port 10000.

Thanks

pkh's picture

Changing the NDMP port will work.  You may need to block the outgoing on port 10000 from the media server to the NAS.  See point 2 of Colin Weaver's comment below

https://www-secure.symantec.com/connect/forums/netapp-san-not-able-backup#comment-8352731

You might want to try out the various trouble-shooting steps that Colin suggested.

Lee_flir's picture

Thanks for the suggestions. I have already tried doing all three. Maybe I haven't configured one of them correctly, here's what i've done below:

- "Enable Selection of user shares" is ticked.

- I've added this to the "services" files on the BE media server: "NDMP 12000/tcp #BE remote agent".

- Port 10000 outbound to the Netapp is already blocked in the firewall.

I wasn't sure if since I changed the NDMP port to 12000 whether I should block that to the Netapp also. I just tried that, but still have the same results. Also, as a test, i tried doing a telnet on both of these ports to the Netapp from another server which didn't have the block rules in place and neither could connect, so I don't think it's listening on these ports anyway.

Any other ideas? Or did I mis-configure something above?

Thanks

mike mondela's picture

hi im having the same problem did anyone manage to resolve the issue im using backup exec 2010 r2