Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to backup EV Indexes after upgrade to EV 10.0.3

Created: 18 Jul 2013 • Updated: 13 Aug 2013 | 16 comments
This issue has been solved. See solution.

Hi,

I have been having an issue with backing up Enterprise Vault Indexes after upgrading EV to 10.0.3.

We Use Backup Exec 2012 running on a Windows 2008 R2 server.

I have tried all of the Symantec KB articles i could find on this and none of them have worked including verfying permissions for the admin shares, checking the Index location entries in the EVBACKUP.XML file and many other associated articles. I am pretty sure it is a permissions issue i just can't find where i am missing the correct permission.

Been at this a while now and thought i would reach out.

Operating Systems:

Comments 16 CommentsJump to latest comment

pkh's picture

If I believe that EV 10.0.3 is not supported.  See this Idea calling for its support.

https://www-secure.symantec.com/connect/ideas/ente...

SOLUTION
Kinger110's picture

Thats not good news

I am able to backup everything else for Enterprise vault just not the indexes.

Colin Weaver's picture

Yes EV 10.0.3 is not currently supported and unfortunately this support is not planned as part of SP2 for BE 2012 either. The current intention (subject to change) is to support 10.0.3 and probably 10.0.4 with the next full release of  Backup Exec.

ZeRoC00L's picture

Why aren't Symantec teams (EV and BE) not talking to each other.

This means that there is no option to backup EV with BE untill .... ??
 

If this response answers your concern, please mark it as a "solution"

CraigV's picture

...maybe because they have bigger things on their plate like supporting Exchange 2013, SharePoint 2013 and Windows Server 2012 which they're being hammered for...? yes

They would probably have been working on that and getting the trust back from clients, and put this on the back-burner. Only Symantec can confirm this, so best to raise it with someone via PM.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Kinger110's picture

Thanks Colin

A quick question then, because i cannot backup my indexes, i currently have around 200000 items waiting to be indexed is there a way i can reolve this problem without taking a backup?

Colin Weaver's picture

That sounds like more of an Enterprise Vault question than a Backup Exec one, so sorry I do not know the answer.

Kinger110's picture

Thanks Colin just thought i would ask, I will look into this from the EV side now since the options with Backup Exec have dried up.

SaurabhK_BE's picture

Could you please share the exact error message you are getting ?

What was your previous EV version ?

Kinger110's picture

This is the error message i am getting

Unable to attach to .
V-79-57344-33932 - Unable to attach to a resource.  Make sure that all selected resources exist and are online, and then try again.  If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.
 
I have tried all of the KB and forum articles i could find that are based on this error and even some that are not based on it with no luck.
I logged a case yesterday and worked through this with Symantec Support as well but they were unable to help me either and said i would need to wait until the new version of Backup Exec was released.
mustansir's picture

M not sure if this would help however u can try....

You can set and clear index location backup mode in following places....
The context menu of ev site
The context menu of any ev server
The index service properties page

In ev console go to the properties of ev indexing service
Click index locations tab
Check the backup mode there
If set than change it reset it again and than try with backup....

As its complaining about permissions m sure it must be added to domain admins however try adding the account to administrators group and then check...

Hope this helps u resolving with the issue

CraigV's picture

...the issue lies with EV not being supported for the version. Anything provided in terms of a solution is a work-around...the OP is not supported, and would find himself in a worse-off situation if further problems developed.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Kinger110's picture

Hi, I tried most of these options before i contacted Symantec support and none of them were successful, it is odd i can backup every other component of EV just not the indexes. Symantec has told me that it is a version compatibility issue and i will need to wait until the new version of Backup Exec is released.
 

MusSeth's picture

we expecting a service pack to be released soon that might support it however we would be sure only once SCL is publshied for the same.

Colin Weaver's picture

Sorry but as I already confirmed EV 10.0.3 support is NOT in the imminent Service Pack 2 for 2012