Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to backup to NAS nor local disc

Created: 05 Jan 2011 • Updated: 07 Jan 2011 | 9 comments
This issue has been solved. See solution.

Using BE 12.5, I used the wizard to create two backup-to-disk folders: a Netgear ReadyNAS NV (w/ latest firmware) and a local 1TB drive on the backup server.  I have tried backing up to the NetGear ReadyNAS (made part of my domain) as well as the local drive on the backup server.  It keeps stating "0xe0008703: online media not available" "media check status: failed" for both B2D folders.  I have verified that the server/credential has full access to the NAS as well as the local drive. 

Am I missing something?  There have been scuttlebutt about a patch that kills this function but this is unconfirmed.  I use LiveUpdate pretty regularly so my 12.5 is up to date.

Do I need to create backup files (media) first on the target devices?  If so, how do I do that?  Or am I missing something else?

Thanks for any suggestions.

Comments 9 CommentsJump to latest comment

sazz.'s picture

If it would have been only the NAS we could have thought of rights on it but if it is happening on the local disk then I suspect the issue with BE services.

Can you please check if all the services are running under the admin accoutn except remote agent which should be under local system account.

Also can you try creating the B2D on the other local drive(other than 1 TB if you have one) to isolate the issue is not with the disk itself.

Also for the NAS make sure you have put the BESA(backup exec system account) inthe NAS box to make it work

johnnguyen's picture

Sazz, I have restarted all the services each time LiveUpdate patched BE.  As far as I can tell, all services have started successfully each time.

Thanks!

Ken Putnam's picture

Do I need to create backup files (media) first on the target devices? 

No, backupExec will create the BKF files as it needs to  (when overwriteable files are not available)

Hmm

Are these test jobs or actual jobs

According to several TechNotes, test jobs will fail until at least one real job has run to a newly created B2D device

If this response answers your concern, please mark it as a "solution"

SOLUTION
johnnguyen's picture

Wow, Ken.  I just tried pkh's suggestion.  Then manually ran the job instead of a test job and it runs!  Its humming along fine now.

Thank you very much!!!!

pkh's picture

In the Device tab, are the B2D folders online?  Even if they are, right-click on them and pause and unpause them before retrying your jobs.

johnnguyen's picture

Tried this tonight.  I also tried to just actually run the jobs instead of just doing a test run.  The job is running now and humming along.  Thanks so much!!!!

CraigV's picture

Hi John,

Will you please close this off by marking the solution?

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

johnnguyen's picture

I need to verify that the job ran successfully first.  I'll close this today if successful.  THNX.

johnnguyen's picture

Thanks all for the suggestions.  Things seem to be hummning along fine now.