Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to Boot Mac 10.7.5 after Symantec PGP installed

Created: 06 Dec 2012 | 4 comments

I have Mac OS 10.7.5.

 

Darwin Kernel Version 11.4.2

 

When I reboot, I am taken to the PGP login.  I am able to successfully login with the passphrase.  However once I log in, I am taken to the Apple logo.  Eventually the Apple logo is replaced with a circle with a line through it. 

 

The only way I am able to get my data is to mount the hard drive using another system that has PGP installed.  Then I can put in my passphrase and unlock drive.

 

If I uninstall PGP, then I am able to use computer again.

 

This has happened on two different macbook pros.  Some of the computers are not affected.

 

Is there a list of incompatible hardware or anything that may be causing the conflict?  I am trying to figure out why this is affecting me on some systems but not others.

 

Thanks!

Comments 4 CommentsJump to latest comment

Alex_CST's picture

what version of PGP are you trying/have installed?

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

zafar1907's picture

 

Hi Brainjb,

 Which version of PGP are you using ?

 

Mac OS X and Supported Versions of PGP Desktop

 

http://www.symantec.com/business/support/index?page=content&id=TECH174563

 

 

It has come to Symantec's attention that an OS X 10.7.3 update release is imminent from Apple.

Based on past experiences, we do NOT recommend users currently encrypted with PGP WDE or SEE FDE for Macs upgrade to OS X 10.7.3 when made available by Apple.

Symantec is actively testing PGP WDE and SEE FDE against the 10.7.3 developers build from Apple. We will continue testing against all developers code from Apple and also against the official release from Apple.

 

Thanks,

 

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

PGP_Ben's picture

Obviously 10.7.3 support is somewhat old news at this point. But it's worth noting that OS X 10.7.5 is generally recommended that you use Symantec Encryption Desktop 10.3.0 and newer.

The original issue described in this forum (original main post) was related to an OS X 10.7.5 Mac being unable to boot after encrypting the drive. I would highly suggest looking at this article which lists out the critical known issues per release of PGP and OS X version:

http://www.symantec.com/docs/TECH198383

It has a reference about the Mac EFI/Boot Rom issue which we discovered that is also documented here:

http://www.symantec.com/docs/TECH195008

If you aren't on the lastest boot rom. You will most likely see this problem. As reported by various other large enterprise customers.  This issue was addressed by Apple with their boot rom updates.

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.

PGP_Ben's picture

Was this issue resolved?

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.