Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to boot from SRD on Dell systems? Solution here..

Created: 13 Mar 2012 | 8 comments
Chris Riley's picture

Just a quick update as I know a number of people out there have been affected by this.

We have just found a solution for an issue where booting off the Symantec Recovery Disk (SRD) was not working on some Dell hardware. Details below:

http://www.symantec.com/docs/TECH162698

Hope this helps.

Comments 8 CommentsJump to latest comment

MarcoLuvisi's picture

Sorry but the doc link don't work.

It's possible to solve ?

Chris Riley's picture

Have you tried both SRDs (English and Multilingual)?

What errors are you seeing exactly? What hardware are you using?

MarcoLuvisi's picture

Hi Chris,

I work with IBM hw, the boot of SRD is ok, but the big problem it's the network don't start.

I have work with the Multilingual package (Italian) and i have make a wizard for creating a custom SRD.

The wizard include a new driver for the NIC finding in the IBM hw... but the SRD don't work correctly.

This recovery test step is very important.

I wait your reply, thanks.

Chris Riley's picture

OK, so you have a different issue then. The article mentioned above is specific to Dell hardware.

Are you saying that the NIC is not found when booting off the SRD?

Questions:

  1. Have you tried manually loading the driver after booting off the SRD? Does this work?
  2. Please confirm which driver you are adding (is it 32 or 64bit and what operating system is the driver for)?
MarcoLuvisi's picture

Hi Chris, the error message is "impossible start the network services", i dont' know if the SDR don't found the NIC.

1. No, I haven't tried to manual load the NIC driver.

2. Yes, in the wizard of SRD the system automatic add a 64bit drivers and manual i have add a 32bit drivers.

The OS is Windows Server SBS 2011 Standard 64bit.

Chris Riley's picture

Please try manually loading the drivers via the SRD to see if this works.

You can go into the networking tab on the SRD to check to see if the NIC is detected or not.

MarcoLuvisi's picture

I have try manually add a driver and now the NIC work with SRD.

Now when try to get to recovery procedure don't find the disk... i search the driver 32bit and 64bit for the RAID ?

Chris Riley's picture

That's right - again you need to load the appropriate driver (32bit) for the disk controller.