Video Screencast Help

unable to change the log retention settings

Created: 29 Nov 2012 | 10 comments

I have SEP12 runing and the clients do not seem to be able to change the log retention setting. The policy is configured with the default value, 30 days and the setting is not locked. When I change the settings on the client side, it appeared to be changed. However, it will revert back to 30 days once the computer is restarted. Any idea what might trigger this problem.

Thanks

 

Comments 10 CommentsJump to latest comment

Rafeeq's picture

These settings are configured from the SEPM in a managed environment.

Are you using a stand alone SEP install?

Open SEP
click help and support

select troubleshooting, does it give server name or it says "self managed"

 

lastday's picture

I realized that. All our clients are managed by a SEPM server. What I don't understanding is if the settings is unlocked from the policy side, the client should have the ability to modify it, isn't it the case?

Rafeeq's picture

they can modify however when it updates policy it takes whatever is in SEPM.

.Brian's picture

You need to make the change in the SEPM. SEPM policy always take precedence.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

lastday's picture

This setting has a pad lock beside it. That means user is able to adjust the settings locally if it is unlocked, isn't it that's how it works? If the pad lock is in lock position, this option is grayed out in the local client. When it is unlocked, it appeared to be changable until the machine is restarted.

Rafeeq's picture

Where is this log retention on the cleint side, i'm on 11.0.7 I could not find any.

can you post a screen shot?

lastday's picture

I am running version SEP 12.1. The client setting is located Change Settins\Global Settings\Log Retention.

Rafeeq's picture

in a managed environment this will be controlled by the SEPM.

Even if clients set it manually it will be reset in next heart beat cycle.

 

Update: on 11.7 default was 14, Changed it to 10 in SEPM and client took the updated 10 days after policy update

.Brian's picture

There is no way to lock this down from the SEPM or even the client for that matter.

Regardless of what you change it to on the client, it will always go back to what's set in the SEPM.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

lastday's picture

Thanks, I guessed I will use a different policy for the specific requriement.