Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Unable to configure appha on vmguest after installation.

Created: 21 Mar 2013 • Updated: 01 Apr 2013 | 1 comment
This issue has been solved. See solution.

Hi,

I've just finished installing the AppHA guest component on a RHEL 6 platform.

However in my AppHA console in the AppHA tab is says "unable to retrieve status of this virtual machine"

The log is as follows

18:54:40 UTC+0800: Debug Logs
18:54:40 UTC+0800: requesting application state
18:54:40 UTC+0800: initialized xmlHttpObject
18:54:40 UTC+0800: Requesting Data from /ac/GetVMStatus?&moref=VirtualMachine:vm-341&serverGuid=2C52F0EF-9945-440B-A661-F47C5D0F100F&sessionId=E4187DBD-7224-44E3-81B6-28A5FF8305C1&locale=en_US&serviceUrl=https://10.0.2.220/sdk&webServicesSessionId=1A3983B1BE3B07E317C81C9E58D94396&date=Thu Mar 21 18:54:40 UTC+0800 2013
18:54:42 UTC+0800: IP Address:undefined Config Status:undefined
Privilege:undefined
18:54:42 UTC+0800: ReturnCode:-1
18:54:42 UTC+0800: Message:None of the IP Address 10.0.2.231 is reachable on port 5634

This suggests to me that it is unable to connect through port 5634. However there is no firewall and I cant for the life of me figure out why it cant connect through 5634.

Operating Systems:

Comments 1 CommentJump to latest comment

valor88's picture

Alright i figured it out. the process xprtld was not running. Reson was becos the needed rpms were not installed. After installing the rpms and after some reboots I ran # /opt/VRTSsfmh/adm/xprtldctrl start. Its working now

SOLUTION