Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to configure customer in new installation of Discovery Accelerator

Created: 05 May 2008 • Updated: 12 Oct 2012 | 2 comments
Duncan 2's picture
This issue has been solved. See solution.
Hi all,
 
I have a new installation of DA on a seperate server from the Vault Site and SQL 2005 server. The initial configuration worked fine, but I have two issues when I try to Create Customer:
 
I get this error when I try and create  EVBADiscovery as the customer: "Invalid usage of the option Discovery in the CREATE/ALTER DATABASE statement" and I get InstallFailed.
 
And I cannot change the VirtualDirectory field at all.
 
Any suggestions?
 
Thanks,
Duncan

Comments 2 CommentsJump to latest comment

Duncan 2's picture
Fixed!
 
The original path was G:\Discovery Accelerator\Data and H:\Discovery Accelerator\Logs. SQL 2005 didn't like the space in the path name (even when quotes were used). The database created immediately the space was removed.
SOLUTION
TonySterling's picture
Thanks for the update Duncan!  Sharing the solution may help someone else in the future.  :)