Video Screencast Help

Unable to configure SEPM after installation

Created: 25 Sep 2013 | 10 comments

Hi I'm using Win server 2003 and encounter issue when configuring SEPM. For DR purpose, i've try to uninstall my SEPM and reinstall back, but now i encounter issue of configuring part.

 

Once i key in the database parameter at below screen:-

sepm1.jpg

 

I will encounter error as below.

error.jpg

 

I have no idea what to do. 

Operating Systems:

Comments 10 CommentsJump to latest comment

Jwelina's picture

please let me know which database you are using( SQL or embedded)

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

pete_4u2002's picture

however is it the SQL application port?

is SQL on remote machine?

if yes, can you use SQL client to connect to SQL server?

Ganesh_Letchumanan's picture

Hi Pete,

 

Yes it is. And the SQL is a remote machine and i've tried to use SQL Client to connect and its TEST Successful.

 

I have 3 more server which using the same SQL which functioning without any issue.

pete_4u2002's picture

can you check if the firewall is blocking the connection?

also can you use SQL authentication? or have you used windows authentication on the other servers as well?

Ganesh_Letchumanan's picture

Hi Pete,

The firewall have no issue. I even tried after i disable all firewall. and for the SQL Authentication, i suppose to use Windows authentication. This is similar like how i use in other servers.

If i still try with SQL Authentication, i will get below error:-

sepm2.jpg

 

This error clearly show that my authentication is wrong. I've logged in to SQL server to check my Database name, and its all correct.

One thing i notice while browsing for solution, some ask me to check SEMSRV service. This not available in this newly installed PC after uninstall, but i notice i have the option in other servers.

 

pete_4u2002's picture

do you see repair in the add/remove program for SEPM? if yes, can you repair?

Ganesh_Letchumanan's picture

Hi Pete,

Just done the repair and also full installation. Still same. I'm not sure what else actually cause it.

SMLatCST's picture

I'd recommend checking the SQL logs for more information.  These would give you a better description of why the SEPM is failing to connect.

If you don't see any logs for connections from the SEPM server, then the check out the SQL Server Configuration Manager for the correct instance details and verify you are entering the same into the SEPM.

If the SEPM is connecting, but failing in some other way, the log will say why.