Video Screencast Help

Unable to connect to the database (Symantec Endpoint Manager Console)

Created: 06 May 2013 • Updated: 06 May 2013 | 4 comments
This issue has been solved. See solution.

When I tried connecting or logging into Symantec Endpoint Manager, I found out that I weren't able to login. A message kept popping up displaying " Unable to connect to the database." and when I click "OK". The dialog box will close and I would not be able to login. There is an attachment that shows the issue I am encountering.

Thanks for Your Assistance,


Operating Systems:

Comments 4 CommentsJump to latest comment

ᗺrian's picture

Did you restart the SEPM service? Or better yet, the machine the SEPM is running on?

What version of SEPM is this?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

christchild27's picture

I didn't restart the server that the program is installed but as soon as the backups are completed. I will restart the server and let you know.

christchild27's picture

The problem is resolved when I restarted the server. I was bale to login into the console and perform the needed task.

Thanks, Brian81........