Video Screencast Help

Unable to copy or move items from Archive Explorer to its original location

Created: 28 Aug 2013 • Updated: 02 Mar 2015 | 2 comments
This issue has been solved. See solution.

Good Afternoon,

I am trying to copy\move items from Archive Explorer to their original location.

These files when they were archived were on our file server cluster, but were then moved to another server cluster to be recalled. We retained the same virtual cluster name. The archiving task is using the virtual cluster name, not the actual server name.  We have been having an issue with PDFs that were recalled using fsautility -b switch and copied to our new storage solution.  We receive an error when opening some of them.  Next thought would be to go to Archive Explorer and see if they return an error opening them from there.  They open fine, so something obviously got corrupted either during the recall or copy process.  When I try to move the file from archive explorer and choose either copy or move to original location, receiving an error message:  Failed to move (copy) item 'filename'.  Reason :- An error has occured. Cannot complete the operation.
I have done web searches for the error, but have not found anything that points me towards a solution.

The file I am trying to move\copy has already been recalled, could that be the issue?
The archiving task for that file share has been disabled since we did not want the data being archived once it was recalled.

I have tried running Archive Explorer from:

my desktop (I have permissions to the Archive)

The archiving server (using the EV Admin account)

From the file server (running as the EV Admin account),

Each time I get the error....

Thank You

Brian Dougherty

Operating Systems:

Comments 2 CommentsJump to latest comment

JesusWept3's picture

I could be completely wrong, because I haven't really tried to do this, but I think AE can only restore to a mailbox and not to any File Servers, i think

You may want to try getting a dtrace of W3WP and StorageOnlineOpns and try doing a restore, i'll see if i can repro in my lab

For items that don't have any shortcuts on the file system, you can use FSAUtility, though im not sure how granular it will be for one or two specific files

SOLUTION
plaudone's picture

AE can restore to the file server and as long as the name has not changed it should be able to resolve the path.   You could attempt to rename the existing file to .old and try again, but it should prompt to overwrite if it finds an existing file of the same name. 

A Dtrace of w3wp and EVFileSvrArcMngr will help to track down the issue as well.