Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to create an image

Created: 30 Sep 2013 • Updated: 01 Oct 2013 | 5 comments
This issue has been solved. See solution.

I am trying to create an image using CMS 7.1. I have the computer configured and ready to go with the client installed pointing to the NS server. I setup the image capture job to have the three tasks (prepare for image capture, create win7 image, and reboot to production). It seem to be stuck on preparing for image capture. The console says its waiting for the agent to get the task, however, when I log into the pc and check the agent it says last task prepare for image capture status running and just sits there. I let le sit there for over 3 hours and nothing. 

Anyone have an thoughts? 

Thanks!

Operating Systems:

Comments 5 CommentsJump to latest comment

admobandy's picture

I checked and the rearm count is 1. Also the deployment plugin is installed as well. Both the client and deployment plugin are x64. 

It is still not working. 

cparkITSPartners's picture

Does the endpoint require a restart?

Also, can you upload the agent logs from around the time of sending the "prepare for image" task?

Sally5432's picture

After you send the "prepare for image capture" task, check and see in task manager if sysprep is running.  It sounds like it's not, but at least it'll tell you something.

In agent settings, confirm the deployment plugin is installed and up to date.  Mine is 7.1.7858

---
Don't forget to mark posts as helpful if they are, and mark answers as solutions.

SOLUTION
admobandy's picture

I checked and sysprep is not running. I tried to run it manually and if is failing. Looks like sysprep is my issue. Once I fix that I should be good! Thanks for everyones help!