Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to create an image

Created: 12 Oct 2013 • Updated: 12 Oct 2013 | 1 comment

I want to create an image using GSS v2.5
The laptops are Dell Latitude E6430s with Windows 7 Pro (32bit). I unpacked one, did some Windows Updates, installed some software and made some tweeks to the operating system. That's it. I run the sysprep program, choosing "OOBE" and the "generalize" option. I then boot and connect to my Ghost server, create the image. I connect the next laptop and push that image to it. I have noticed that during the sysprep procedure my display driver is removed. I tried the "audit" option but that errored out. Am I misssing something? Why is this happening? Is there a way to stop it? I just want to be able to be able Ghost that laptop and use that image to do others (260 in total). I'm using the Windows 7 Pro install that came with these units. If you need any more info please ask. Any help would be very much appreciated.

Operating Systems:

Comments 1 CommentJump to latest comment

EdT's picture

First of all, are your DELL machines shipping with a Volume MAK license?  If you are just buying standard off the shelf machines with a retail windows license, you will not be able to just copy one Windows image to all those machines as the operating system will not activate due to Microsoft's anti piracy measures. If you want to deploy a single image to multiple machines then you need either a volume license MAK key (Multiple Activation Key) or have a KMS server installed to hand out licenses and use a KMS key.

As long as the display driver files are present in the build then it should be recognised and installed using plug and play when the machine boots. I am assuming that each of your DELL machines has an identical chipset but since DELL often change internal components according to availability, there is never a guarantee that two Dell models with the same model number have the same internal hardware.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.