Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to create new backup folder. Access is denied.

Created: 12 Dec 2013 | 4 comments

On Backup Exec 2010 R2, I failed with above message using Backup-to-Disk Wizard to create backup folder on a SMB shared folder even after assigning correct credential.

There's one similar thread which only oved but not solved after 3 years -> http://www.symantec.com/connect/forums/access-deni...

What happened here?

 

 

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi,

 

Consider an upgrade to BE 2010 R3 which uses the same licenses you currently use. It fixed a number of issues with the previous 2 versions. Not saying this is guaranteed to fix your issue, but you are 1 version and a couple of BE 2010 R3 SPs behind.

Get the ISO here, and grab copies of the Data/Catalogs folders before doing the upgrade. After upgrading, download SP3 from LiveUpdate and patch the server, before running LU again to get any subsequent patches. Push-install these patches to your remote servers, and then try to create the B2D again:

 

http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso

 

http://www.symantec.com/docs/TECH208601

 

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Jaydeep S's picture

This certainly has something to do with the permissions/access. Enable SGMon debug for "Job engine, RAWS, Agent Browser" and then attempt to create the B2D folder

http://www.symantec.com/docs/HOWTO11932

Once done, upload the captured debug log file here as an attachment.

pkh's picture

In the discussion that you referenced, the OP says that he is using a mapped drive which cannot be used when creating a B2D folder.  A mapped drive is associate with an online session and BE runs as batch.  You should use the UNC path of the share when you are creating the B2D folder.

Also, did you add the BESA to the remote device as a local administrator with full read and write permission to the entire device.