Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to delete the { 0 }

Created: 09 May 2013 • Updated: 11 May 2013 | 5 comments
This issue has been solved. See solution.

When I delete backup sets, I almost always get the error of "Unable to delete the { 0 }. Unknown reason.

The data does in fact delete off the hard drive/disk.

But this is a time consuming error for me to "click thru" since I have 100's of Transaction logs being accumulated every couple of days.

Comments 5 CommentsJump to latest comment

Jaydeep S's picture

I would advice you to open a Support ticket.

JustTryinToGetItToWork's picture

Uh oh.

Is this a known issue needing "support"?

We don't have a 'Support Contract'.

Sush...'s picture

As per the records this is not a Known issue. This has not been reported before by any customer. Opening a support case will help to troubleshoot the issue in details.

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

SOLUTION
Sush...'s picture

Just to further update on this issue....  This Defect just got reported.

http://www.symantec.com/docs/TECH206214 : Pop up error occurs: "Unable to delete the 0. Unknown reason 0" when attempting to delete backup sets in Backup Exec 2012.

You can also refer to the Known issue section on the Forum

https://www-secure.symantec.com/connect/issues/pop-error-occurs-unable-delete-0-unknown-reason-0-when-attempting-delete-backup-sets-backup-e

So anyone facing this issue can open a support case or can subscribe to the technote so as to receive updates when the issue is resolved.

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!