Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Unable to delete computers

Created: 12 Jun 2013 • Updated: 13 Jun 2013 | 2 comments
This issue has been solved. See solution.

Ok so first few things... we installed the v4 rollup in our dev and test environments and all went great.. we did not go with rollup v5 as when we started our testing, approval, change control, etc v4 was the latest and will fix a big issue we have (aex_swd_execution table not getting populated 100%) so we are fine with rollup v4

we followed our change controll scripts in both and all worked.

Now I installed the rollup into production and go figure - Murphy shows up..

I am getting the error

Could not find stored procedure dbo.sp_Inv_Patch_Computers_Subject_For_Licensing_resource_delete

which is the same as this thread https://www-secure.symantec.com/connect/forums/unable-delete-computers-console

 

now I go to run the stored procedure and get an error...

 

any help greatly appreciated... 

Operating Systems:

Comments 2 CommentsJump to latest comment

prince_y's picture

Hi,

 

  try this it will work

 

create proc dbo.sp_Inv_Patch_Computers_Subject_For_Licensing_resource_delete
@ResourceGuid
uniqueidentifier as
    set
     nocount on
SOLUTION
TeleFragger's picture

Appreciate it.. 

I figured i would put a space in there and then it worked.

This was my last action last night b4 going home so I forgot to update here.

Did we help you? Please Mark As Solution those posts which resolve your problem,